[VOTE] IvyDE requirements

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[VOTE] IvyDE requirements

Nicolas Lalevée
We have recently voted to make Ivy require Java 1.7. I think we should do it for IvyDE too.
Do you vote for it ?


And while making the build of IvyDE work again nicely, I had to update its dependencies. Mainly, the build requires Eclipse 4.3, aka Eclipse Kepler (it is not the newest one as you can see [1]). So let’s make it official that we require at least Eclipse 4.3.
Do you vote for it ?


Nicolas

[1] https://en.wikipedia.org/wiki/Eclipse_(software)#Releases <https://en.wikipedia.org/wiki/Eclipse_(software)#Releases>

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [VOTE] IvyDE requirements

Gintautas Grigelionis
+1 on both (having suggested it previously).

Gintas

2017-07-11 23:07 GMT+02:00 Nicolas Lalevée <[hidden email]>:

> We have recently voted to make Ivy require Java 1.7. I think we should do
> it for IvyDE too.
> Do you vote for it ?
>
>
> And while making the build of IvyDE work again nicely, I had to update its
> dependencies. Mainly, the build requires Eclipse 4.3, aka Eclipse Kepler
> (it is not the newest one as you can see [1]). So let’s make it official
> that we require at least Eclipse 4.3.
> Do you vote for it ?
>
>
> Nicolas
>
> [1] https://en.wikipedia.org/wiki/Eclipse_(software)#Releases <
> https://en.wikipedia.org/wiki/Eclipse_(software)#Releases>
>
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

AW: [VOTE] IvyDE requirements

Jan Matèrne (jhm)
summa summarum +2 ;-)

Jan

> -----Ursprüngliche Nachricht-----
> Von: Gintautas Grigelionis [mailto:[hidden email]]
> Gesendet: Dienstag, 11. Juli 2017 23:24
> An: Ant Developers List
> Betreff: Re: [VOTE] IvyDE requirements
>
> +1 on both (having suggested it previously).
>
> Gintas
>
> 2017-07-11 23:07 GMT+02:00 Nicolas Lalevée
> <[hidden email]>:
>
> > We have recently voted to make Ivy require Java 1.7. I think we
> should
> > do it for IvyDE too.
> > Do you vote for it ?
> >
> >
> > And while making the build of IvyDE work again nicely, I had to
> update
> > its dependencies. Mainly, the build requires Eclipse 4.3, aka Eclipse
> > Kepler (it is not the newest one as you can see [1]). So let’s make
> it
> > official that we require at least Eclipse 4.3.
> > Do you vote for it ?
> >
> >
> > Nicolas
> >
> > [1] https://en.wikipedia.org/wiki/Eclipse_(software)#Releases <
> > https://en.wikipedia.org/wiki/Eclipse_(software)#Releases>
> >
> >


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: AW: [VOTE] IvyDE requirements

Maarten Coene-2
+1
Maarten


      Van: Jan Matèrne (jhm) <[hidden email]>
 Aan: 'Ant Developers List' <[hidden email]>
 Verzonden: woensdag 12 juli 6:59 2017
 Onderwerp: AW: [VOTE] IvyDE requirements
   
summa summarum +2 ;-)

Jan

> -----Ursprüngliche Nachricht-----
> Von: Gintautas Grigelionis [mailto:[hidden email]]
> Gesendet: Dienstag, 11. Juli 2017 23:24
> An: Ant Developers List
> Betreff: Re: [VOTE] IvyDE requirements
>
> +1 on both (having suggested it previously).
>
> Gintas
>
> 2017-07-11 23:07 GMT+02:00 Nicolas Lalevée
> <[hidden email]>:
>
> > We have recently voted to make Ivy require Java 1.7. I think we
> should
> > do it for IvyDE too.
> > Do you vote for it ?
> >
> >
> > And while making the build of IvyDE work again nicely, I had to
> update
> > its dependencies. Mainly, the build requires Eclipse 4.3, aka Eclipse
> > Kepler (it is not the newest one as you can see [1]). So let’s make
> it
> > official that we require at least Eclipse 4.3.
> > Do you vote for it ?
> >
> >
> > Nicolas
> >
> > [1] https://en.wikipedia.org/wiki/Eclipse_(software)#Releases <
> > https://en.wikipedia.org/wiki/Eclipse_(software)#Releases>
> >
> >


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]


   
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[RESULT] [VOTE] IvyDE requirements

Nicolas Lalevée
In reply to this post by Nicolas Lalevée
Counting my own implicit +1 on both questions,

To make IvyDE require Java 7 as minimum, I count 3 binding +1, one non binding +1. The vote pass.
To make IvyDE require Eclipse 4.3 aka Eclipse Kepler as minimum, I count 3 binding +1, one non binding +1. The vote pass.

Cheers,
Nicolas


> Le 11 juil. 2017 à 23:07, Nicolas Lalevée <[hidden email]> a écrit :
>
> We have recently voted to make Ivy require Java 1.7. I think we should do it for IvyDE too.
> Do you vote for it ?
>
>
> And while making the build of IvyDE work again nicely, I had to update its dependencies. Mainly, the build requires Eclipse 4.3, aka Eclipse Kepler (it is not the newest one as you can see [1]). So let’s make it official that we require at least Eclipse 4.3.
> Do you vote for it ?
>
>
> Nicolas
>
> [1] https://en.wikipedia.org/wiki/Eclipse_(software)#Releases <https://en.wikipedia.org/wiki/Eclipse_(software)#Releases>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...